Delayed routing of alerts

Incident Report for Nile Cloud Services

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 08:16 UTC

Monitoring

Recovery is in progress
Posted Jul 31, 2026 - 03:58 UTC

Investigating

We are currently investigating this issue.
Posted Jul 31, 2026 - 03:35 UTC
This incident affected: Nile AWS Cloud.